Firefox çalışmayan flash çözümü 2

firefox-flash2




Arkadaşlar doğal olarak soruyorlar, depolarda güvenli deb paketi varken Adobe'nin sitesine yönlendirmek doğru mu diye. Bir de Adobe de olsa neden deb değil de rpm sorusuyla karşılaşıyorum.
"Firefox çalışmayan flash çözümü" başlıgını daha önce okumamış olanlar buradan okuyabilir.

Firefox çalışmayan flash çözümü

Şimdi gelelim soruların cevabına.
Firefox, Adobe'nin yeterli güvenlik sağlayamaması nedeniyle Adobe flash player'i kullanmama kararı almıştı, ancak tek sürüm geliştirilmeden sadece güncellenerek kullanılabilir durumdadır. Bu da flash'ın her zaman çalışmaması gibi sorunları getirdi. Kendim de bazen yaşadıgım bu soruna deneme-yanılma ile çözüm buldum.
Depolardaki deb paketi ile sorun çözülmeyince Adobe'nin kendi sitesine yöneldim, orada bulunan deb paketi inmiyor, inmeyince bu defa rpm paketi deb'e dönüştürerek sonuca ulaştım. Tabi bu paketi yüklemeyle de iş bitmiyor bir de bu paketin içinde bulunan bir dosyayı Firefox'un dizinine atmak gerekiyor. Hem paketin yüklenmesi hem de içindeki dosyaya ihtiyaç oldugundan bu paket kaçınılmaz olarak zorunlu hale geldi. Ayrıca rpm oldugu için dönüştürmeden rpm paket yönetici kullanan dağıtımlar da aynı paketi yükleyebiliyor.
Dolayısıyla Adobe'nin sitesinde bulunan deb paketinin inmemesi ve rpm paketiyle her iki dağıtım türevlerine çözüm olması başta bahsettigim gibi haliyle arkadaşların kafasında soru işaretleri beliriyor.
Bu sorulara yeterli cevap verdigimi ve bu çözümü buldugum için de yararlı bir paylaşım yaptıgımı düşünüyorum...

Yorumlar

  1. Selamlar.
    Kali için flash playerin kesin çözümü
    maya import mint-flashplugin-24 25.0.0.127 amd64 (4.4 MB) İsimli dosyayı indirip yüklemektir. 64Bit sistem içindir.
    http://packages.linuxmint.com/search.php?release=any&section=any&keyword=flash

    YanıtlaSil
  2. Paylaştığın bilgi için teşekkürler Dode, Kali kullanan arkadaşların işini görecektir :)

    YanıtlaSil

Yorum Gönder